Requires Attention❗ Category

If you find any concerns in any of the systems, you can use this category. We would request you to please note that bugs often get solved with the help of Dhan customer support. We would urge you to evaluate whether your concern needs Dhan customer support help or is it actually a bug.

Please note that it will be up to the moderators if a particular post is actually a bug or just needs customer support assistance. If the moderators think the bug can be solved by the customer support team, categories will be moderated.

1 Like

Hello Team,

I have applied for the Paras defense IPO on first day it’s self but never got UPI Mandate When I looked at the My Bids and went to detail page it shown me Amount Bid : 0.

till 4’o clock I was waiting for UPI mandate but then I applied from another demat account.

PS: Do you guys have any bug bounty program :wink:

I unable to buy BLS international stock at 192.95

In delivery and limit order.
But I can do the same in market order.

Error shows as PRICE SHOULD BE IN MULTIPLE OF 5.0 @Dhan_Help @PravinJ

Note : I didn’t modify the amount. Even I have tried to click market and Trading tab and come back to delivery. Still error shows


Hi,

If you can see the screenshot attached
In tv.dhan.co, if I want to create an instant ‘Stop-limit’ order (Right click>Trade>Stop-limit order) it sets the trigger price and stop price at same price, and ‘Dhan broker’ requires them to be at least one tick apart, so it gets rejected immediately.

Can you fix that?

1 Like

In tv.dhan.co, the second bug I found is that there is no mention of company’s ticker anywhere in whole platform (Name in top corner, search, watchlist or watermark)
Instead of ticker they’ve used companies name, it makes difficult to search and select, especially companies of same brand i.e. Adani, Tata.

Also I am used to search with ticker name and press enter, which does not work in this.
You have to select it with arrows keys then press enter or click it with mouse

the chart tradingview some times slow and i need to refresh the app… some times it like stuck in 1,2 seconds , hope you guys noticed it too…

Hi @Yeduraj,

We tried calling you on your registered number, but we’re unable to establish contact you. Further, requesting you to please help us with convenient time to connect with you.

1 Like